QGIS 2.10 падает при импорте слоя в PostGIS

Здесь нужно сообщать об ошибках в QGIS, с подробным описанием шагов и версии ПО.
Ответить
Аватара пользователя
SS_Rebelious
Гуру
Сообщения: 1304
Зарегистрирован: 24 фев 2009, 16:51
Статьи: 10
Проекты: 3/1
Репутация: 97
Ваше звание: GIS pro-fan
Откуда: Lahti / Газ-ПУТИНбург
Контактная информация:

QGIS 2.10 падает при импорте слоя в PostGIS

Сообщение SS_Rebelious » 11 июл 2015, 13:06

У кого-нибудь ещё кроме меня падает QGIS 2.10 с segmentation fault при попытке импорта слоя в базу данных PostGIS? Падение происходит при начале импорта объектов, т.е. таблица и её структура создаются.
Использовал команду "QgsVectorLayerImport.importLayer()", она же используется и в DB Manager, который, соответственно, тоже валит QGIS при импорте.

Код: Выделить всё

QGIS version 2.10.0-Pisa
QGIS code revision exported
Compiled against Qt 4.8.6
Running against Qt 4.8.6
Compiled against GDAL/OGR 1.11.2
Running against GDAL/OGR 1.11.2
Compiled against GEOS 3.4.2-CAPI-1.8.2
Running against GEOS 3.4.2-CAPI-1.8.2 r3921
PostgreSQL Client Version 9.3.6
SpatiaLite Version 4.2.0
QWT Version 5.2.3
PROJ.4 Version 491
QScintilla2 Version 2.8.2

OS OpenSUSE 13.2 x64
Look for something long enough, and you will find it. Look for something without understanding, and it will find you...
"All paid jobs absorb and degrade the mind." Aristotle
If you take 1 step towards freedom it'll take 2 steps towards you!

Ответить

Вернуться в «Ошибки QGIS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость