QSWAT plugin на QGIS 2.18

Вопросы по свободной ГИС QGIS. Сообщения об ошибках, предложения по улучшению, локализация.
Ответить
Аватара пользователя
Natalia Novoselova
Гуру
Сообщения: 2694
Зарегистрирован: 15 янв 2013, 20:14
Репутация: 39
Ваше звание: /

QSWAT plugin на QGIS 2.18

Сообщение Natalia Novoselova » 17 ноя 2017, 05:58

Есть плагин QSWAT, скачать его можно с сайта:
http://swat.tamu.edu/software/qswat/
плагин считает водные стоки.

Его нет в списке плагинов QGIS 2.18.1, при ручной установке он пишет, что
«This plugin is incompatible with this version of QGIS, Plugin designed for QGIS 2.0 - 2.6»
старые версии QGIS можно скачать здесь
http://qgis.org/downloads/

Вопрос – в самом деле нет аналога этого плагина на последние версии QGIS? Как-то стремно ставить старую версию QGIS, будет ли после этого корректно работать и новая?

trir
Гуру
Сообщения: 3113
Зарегистрирован: 09 апр 2010, 19:30
Статьи: 1
Репутация: 500
Ваше звание: просто мимо прохожу
Откуда: Ё-бург

Re: QSWAT plugin на QGIS 2.18

Сообщение trir » 17 ноя 2017, 06:51

плагин считает водные стоки
разве?
QSWAT is a QGIS interface for SWAT

Аватара пользователя
Natalia Novoselova
Гуру
Сообщения: 2694
Зарегистрирован: 15 янв 2013, 20:14
Репутация: 39
Ваше звание: /

Re: QSWAT plugin на QGIS 2.18

Сообщение Natalia Novoselova » 17 ноя 2017, 12:28

Не поняла. Мой вопрос - можно найти аналог QSWAT для QGIS 2.18?

trir
Гуру
Сообщения: 3113
Зарегистрирован: 09 апр 2010, 19:30
Статьи: 1
Репутация: 500
Ваше звание: просто мимо прохожу
Откуда: Ё-бург

Re: QSWAT plugin на QGIS 2.18

Сообщение trir » 17 ноя 2017, 12:41

Currently you must use the 32-bit version on 64-bit machines. It is also currently necessary to use version 2.6 rather than 2.8.
для начала надо SWAT скомпилить под x64

Аватара пользователя
Natalia Novoselova
Гуру
Сообщения: 2694
Зарегистрирован: 15 янв 2013, 20:14
Репутация: 39
Ваше звание: /

Re: QSWAT plugin на QGIS 2.18

Сообщение Natalia Novoselova » 17 ноя 2017, 13:12

trir писал(а):
17 ноя 2017, 12:41
для начала
Можно более полно ответить? Да, нужен именно SWAT

Есть программа, которая позволяет с ним работать в ArcGIS и QGIS. Для QGIS это QSWAT.
Но, почему-то, эта версия только под старые версии QGIS, для 32 бит системы.

Есть ли готовые решения (не чтобы самому компилировать) для пользования SWAT в QGIS 2.18?

По идее, софт очень полезный и популярный. Должно быть.

Аватара пользователя
Эдуард Казаков
Завсегдатай
Сообщения: 331
Зарегистрирован: 23 апр 2014, 17:11
Статьи: 3
Репутация: 302
Откуда: Санкт-Петербург
Контактная информация:

Re: QSWAT plugin на QGIS 2.18

Сообщение Эдуард Казаков » 17 ноя 2017, 13:21

Разные версии QGIS под виндой не конфликтуют, ставьте да используйте. Ничего стрёмного в этом нет.

Ответить

Вернуться в «QGIS»