"Прыгают" условные знаки

ArcGIS 8.x,9.x,10.x (Arcview, ArcEditor, Arcinfo).
Ответить
kartographkc
Новоприбывший
Сообщения: 2
Зарегистрирован: 27 окт 2014, 00:23
Репутация: 0

"Прыгают" условные знаки

Сообщение kartographkc » 24 янв 2018, 23:08

При некотарых маштабах прыгают условные знаки состоящие из двох наложеных шрифтов. Как решыть эту проблему?
1.jpg
1.jpg (34.01 КБ) 467 просмотров

Аватара пользователя
nikost
Участник
Сообщения: 66
Зарегистрирован: 16 июл 2015, 15:21
Репутация: 17
Откуда: Санкт-Петербург

Re: "Прыгают" условные знаки

Сообщение nikost » 25 янв 2018, 00:12

не менять масштаб пробовали? :lol:

prospektor
Интересующийся
Сообщения: 33
Зарегистрирован: 02 фев 2015, 10:46
Репутация: 7

Re: "Прыгают" условные знаки

Сообщение prospektor » 25 янв 2018, 03:55

Шрифты поди специальные. Не спрашиваю чьего изготовления. Это извечная проблема, во всяком случае для отображения символики полезных ископаемых. Если это тот случай, то все из-за того, что шрифты сделаны "криво" (с разными атрибутами гарнитуры) и для разных масштабов нужно разное позиционирование символов. В эпоху Arcview были и идеальные решения, кто-то из гуру делал.

Uchenik
Интересующийся
Сообщения: 31
Зарегистрирован: 10 мар 2015, 05:28
Репутация: 3
Откуда: Хабаровск

Re: "Прыгают" условные знаки

Сообщение Uchenik » 02 фев 2018, 02:03

"Решить" пишется через И!!!!

Ответить

Вернуться в «ArcGIS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя