Не устанавливается QGIS

Здесь нужно сообщать об ошибках в QGIS, с подробным описанием шагов и версии ПО.
Ответить
_taras_
Интересующийся
Сообщения: 38
Зарегистрирован: 28 июл 2018, 08:40
Репутация: 2
Откуда: Киев

Не устанавливается QGIS

Сообщение _taras_ » 13 сен 2019, 15:13

Использую убунту 19.04
Пытаюсь установить любую версию QGIS вылазит предупреждение

Код: Выделить всё

qgis:
 Зависит: gdal-abi-2-2-3
 Зависит: libqgis-analysis3.8.2 но пакет не будет установлен
 Зависит: libqgis-app3.8.2 но пакет не будет установлен
 Зависит: libqgis-core3.8.2 но пакет не будет установлен
 Зависит: libqgis-gui3.8.2 но пакет не будет установлен
 Зависит: python3-qgis но пакет не будет установлен
 Зависит: qgis-providers но пакет не будет установлен
 Зависит: qgis-common но пакет не будет установлен
Используемые дополнительные репозитарии

Код: Выделить всё

deb https://qgis.org/ubuntu bionic main
deb http://ppa.launchpad.net/ubuntugis/ppa/ubuntu bionic main
Чистку списков делал

Код: Выделить всё

sudo apt-get clean
sudo apt-get autoremove
sudo apt-get update
sudo apt-get -f install
Перерыл и-нет, но не нашёл решения.

_taras_
Интересующийся
Сообщения: 38
Зарегистрирован: 28 июл 2018, 08:40
Репутация: 2
Откуда: Киев

Re: Не устанавливается QGIS

Сообщение _taras_ » 13 сен 2019, 21:28

Установить удалось. Для этого полностью очистил списки пакетов.
Для Qgis поставил основной репозитарий

Код: Выделить всё

https://qgis.org/ubuntu-ltr disco main
Но теперь в инструментах анализа нет Sagagis :(
Чего же ещё ему не хватает???
Вложения
P_01.png
P_01.png (110.9 КБ) 98 просмотров

Ответить

Вернуться в «Ошибки QGIS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей