Установка старых версий модулей

Вопросы по свободной ГИС QGIS. Сообщения об ошибках, предложения по улучшению, локализация.
Ответить
senushka
Новоприбывший
Сообщения: 14
Зарегистрирован: 19 янв 2013, 18:04
Репутация: 2

Установка старых версий модулей

Сообщение senushka » 01 апр 2019, 10:54

Добрый день, уважаемые коллеги!

Возник такой вопрос. В QGIS автоматически устанавливается самая последняя версия модуля? Если, например, модуль обновился до версии QGIS 3.6, а у меня стоит 2.18, можно ли как-то установить плагин более старой версии?

voltusya
Участник
Сообщения: 78
Зарегистрирован: 04 ноя 2014, 18:40
Статьи: 1
Репутация: 47
Откуда: Санкт-Петербург

Re: Установка старых версий модулей

Сообщение voltusya » 01 апр 2019, 11:23

Здравствуйте.
У вас и не получится сделать по-другому. По дефолту у вас в настройках кугиса указан путь до репозитория плагинов нужной версии (в вашем случае 2.х).

senushka
Новоприбывший
Сообщения: 14
Зарегистрирован: 19 янв 2013, 18:04
Репутация: 2

Re: Установка старых версий модулей

Сообщение senushka » 02 апр 2019, 09:44

Добрый день!
Т.е. автоматически устанавливается модуль, соответствующий установленной версии QGIS?

Ответить

Вернуться в «QGIS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость