Ошибка интеграции Vertical Mapper 3.1

MapInfo, MapBasic
Ответить
EclairFarron
Новоприбывший
Сообщения: 3
Зарегистрирован: 13 апр 2017, 12:49
Репутация: 0

Ошибка интеграции Vertical Mapper 3.1

Сообщение EclairFarron » 05 июн 2019, 14:22

Здравствуйте!Подскажите,не получается интегрировать Map Info 12.5 с Vertical Mapper 3.1, устанавливаю - удачно,но при открытии программы,вертикал мэппер сам выдает ошибку библиотеки vmGridman.dll.
Таже ситуация и с MapInfo 8.5,в чем может быть загвоздка.
Крик души.Буду благодарна за любую подсказку.

Система Windows 8.1, 64x
Сразу оговорюсь,что раньше с 8.5 работал VM, потом резко начал выдавать ошибку,я подумала переустановить MapInfo,но проблема не решилась,что процентов проблема в некорректном чтении файлов VM.

Ссылка на скриншоты с ошибкой: https://yadi.sk/d/B0Jnn9DwZzBsYQ

Ответить

Вернуться в «MapInfo»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость